阿里云回应未及时上报漏洞被处罚(未意识到严重性)

唯美控 236 0

近日,阿里云发现高危漏洞未及时报告工信部,引发热议。12月23日,南都记者注意到,阿里云发布关于开源社区阿帕奇(Apache)log4j2漏洞情况的说明,承认其先向开源社区汇报安全漏洞,未及时告知工信部合作平台。因在早期未意识到该漏洞的严重性,未及时共享漏洞信息,将强化漏洞管理、提升合规意识,积极协同各方做好网络安全风险防范工作。


阿里云表示,近日,阿里云一名研发工程师发现Log4j2组件的一个安全bug,遂按业界惯例以邮件方式向软件开发方Apache开源社区报告这一问题请求帮助。Apache开源社区确认这是一个安全漏洞,并向全球发布修复补丁。随后,该漏洞被外界证实为一个全球性的重大漏洞。


据悉,Log4j2是开源社区阿帕奇(Apache)旗下的开源日志组件,被全世界企业和组织广泛应用于各种业务系统开发。12月17日,工信部曾发布关于阿帕奇Log4j2组件重大安全漏洞的网络安全风险提示。


南都记者注意到,工信部称,直到12月9日,工信部网络安全威胁和漏洞信息共享平台才收到有关网络安全专业机构报告,阿帕奇Log4j2组件存在严重安全漏洞。


随后,工信部立即组织有关网络安全专业机构开展漏洞风险分析,召集阿里云、网络安全企业、网络安全专业机构等开展研判,通报督促阿帕奇软件基金会及时修补该漏洞,向行业单位进行风险预警。


工信部通报称,该漏洞可能导致设备远程受控,进而引发敏感信息窃取、设备服务中断等严重危害,属于高危漏洞。为降低网络安全风险,提醒有关单位和公众密切关注阿帕奇Log4j2组件漏洞补丁发布,排查自有相关系统阿帕奇Log4j2组件使用情况,及时升级组件版本。


值得注意的是,据《网络产品安全漏洞管理规定》,网络产品提供者应当在2日内向工业和信息化部网络安全威胁和漏洞信息共享平台报送相关漏洞信息。


采写:南都见习记者 方诗琪


复制全文

发表评论 (已有0条评论)

还木有评论哦,快来抢沙发吧~